Back to overview
Downtime
Hardware Failure
Mar 24 at 08:50pm PDT
Affected services
GP Club Remote Access
Resolved
Mar 28 at 11:34pm PDT
Firewall at GRPSOR-CORE has been replaced and connectivity issues have been resolved. Thank you for your patience.
Affected services
GP Club Remote Access
Updated
Mar 26 at 03:49pm PDT
Remote Access to GP at remote sites has been partially restored at this time. Please reach out to IT if you still do not have access from your device.
Affected services
GP Club Remote Access
Created
Mar 24 at 08:50pm PDT
The GP Core experienced a hardware failure in the network around Noon on Friday, 3/24/23. The affected equipment was replaced with temporary hardware. Final hardware replacement will occur early next week, with remote access being restored at that time.
Affected services
GP Club Remote Access