Back to overview
Downtime

Power Failure at GRPSOR-CORE

May 12 at 04:49pm PDT
Affected services
GP Club Remote Access
IV Club Remote Access
TailScale Site2Site Network
MTS Access

Resolved
May 12 at 04:50pm PDT

Failed battery backup has been replaced with spare and service has been restored. Will be working after hours to better distribute power between UPS's to prevent future issues.

Created
May 12 at 04:49pm PDT

A failing battery backup has been identified at GRPSOR-CORE. Currently working to replace UPS and restore service.