Back to overview
Degraded

Connectivity Issues from GP Firewall

Jun 06 at 05:09pm PDT
Affected services
GP Club Remote Access
IV Club Remote Access
MTS Access

Resolved
Jun 15 at 05:00pm PDT

Issue is being temporarily fixed by moving the Talent Lab machines off of Wireguard onto the TailScale Tailnet. We will need to look at moving as much traffic as possible off of the GP Firewall's internal VPN server as it is not designed to handle large amounts of traffic.

Updated
Jun 08 at 02:17pm PDT

Issue has been identified to be being caused by too many VPN connections on the GP firewall. Beginning project of moving WireGuard to a dedicated appliance to remove strain from the firewall.

Created
Jun 06 at 05:09pm PDT

We are investigating an issue with the GP Firewall that is causing routes to be dropped between VLANs. This includes the Site 2 Site network between IV and GP, as well as the computer lab networks for all 3 clubs. There is no ETR at this time.