Parent Portal Email Notifications Fail to Send
Resolved
May 01 at 02:38pm PDT
DNS for the domain and the issue has been resolved. If you still are having issues, please reach out to IT at helpdesk@begreat4kids.com
Affected services
BGCRV Parent Portal
Updated
Apr 30 at 11:08pm PDT
Root cause has been identified as an improperly configured SPF record in DNS for our domain. I have reached out to our web host provider to get this resolved ASAP. I honestly have no idea how this did not severely break things before now.
Affected services
BGCRV Parent Portal
Created
Apr 30 at 10:25pm PDT
We are experiencing an issue with email domains hosted by Yahoo, including Yahoo Mail and Rocket Mail, rejecting emails sent from our email service. This is blocking email addresses hosted by those providers from receiving any notifications from the parent portal. We are working rapidly on a fix and hope to have this resolved as soon as possible.
Affected services
BGCRV Parent Portal